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Introduction 

The following is a guide on how to use the training / demonstration kit with the 
complete range of Biochrom Ltd spectrophotometers.  The kit contains the 
following: 
 
Holmium Perchlorate solution (Cell 1) 
• Use to obtain a scan over a defined wavelength range.  A typical real 

application of this is the identification of spectral scans.  This should be used 
for all scans in this demonstration. 

 
Guanosine solution (Cell 2) 
• Use to simulate readings in the UV.  A typical real application of this is 

Nucleic Acid Quantification and Purity check.   
 
Sephadex suspended in water (Cell 3) 
• Use to simulate the absorbance change over a defined period of time.  A typical 

real application of this is enzyme kinetic analysis at 340nm with NAD/NADH.  
This should be used for all kinetics and time interval experiments in this 
demonstration. 

 
4 Green Food Dye solutions (Cell 4, 5, 6, 7) 
• Use to simulate a standard curve experiment.  A typical real application of this 

is the determination of proteins.  The dyes have the following approximate 
concentrations: 10, 20, 31, and 62.  These should be entered when appropriate 
within the demonstration.  They should be used for all factor and standard 
concentration experiments. 

 
Reference de-ionised water (Cell 8) 
• Used as a reference solution prior to taking sample readings.  This should be 

used before all experiments when necessary. 
 
The following gives a guide on how to use the demonstration kit with the Biochrom 
Ltd Libra range of spectrophotometers.  The procedures can be adapted to suit the 
individual users’ everyday activity or to develop their own demonstrations. 
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Libra S2 Colorimeter 
 
Simulation of an Absorbance measurement 
• Rotate the wavelength thumb wheel to select 440nm 
• Press the Abs / %T key to get Abs on the display 
• Insert reference, press the 0A/100%T key 

• Insert green dye samples sequentially and press  key 
• Note the results 
• Repeat at a different wavelength 
 
Simulation of a Kinetics experiment 
• Rotate the wavelength thumb wheel to select 590nm 
• Press the Abs / %T key to get Abs on the display 
• Press the          key to activate kinetics mode 
• Insert reference, press the 0A/100%T key 

• Gently invert the sephadex solution, insert and press  key 
• A measurement is taken every second 
• If shaken too much, the values will stay at 2.000 
• The results can be output to serial printer or to spreadsheet 
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Libra S4  
 
Simulation of an Absorbance / %T measurement 
• Press 3 to get to nm 
• Press 5 or 6 to set wavelength to 425 nm and press √ to select (note press 5 

or 6 to change from Abs to %T; use Abs here) 
• Insert reference, press the 0A/100%T key 

• Insert green dye samples sequentially and press  key 
• Note the results 
 
 
Simulation of a concentration measurement using a known standard 
• Press 3 to get to nm 
• Press 5 or 6 to set wavelength to 425 nm and press √ to select (note press 5 

or 6 to change from Abs to %T; use Abs here) 
• Press4 to get to Conc and √ to select 
• Enter the concentration of the concentrated green dye solution (cell number 7, 

conc. 62) as the known standard.  To do this: 
• Press 5 or 6 to get 6, press 4 to enter and move to second digit 
• Press 5 or 6 to get 2, press 4 to enter and move to third digit 
• Press 5 or 6 to get 0, press 4 to enter and move to fourth digit 
• Press 5 or 6 to get 0, press 4 to enter and move to decimal point 
• Press 3 or 4 to get 62.00, press √ to select (entered value flashes) 

• Insert reference, press the 0A/100%T key (entered standard value above flashes) 

• Insert conc. green dye (cell number 8) and press  key.  Repeat with samples 5 
and 6 

• Note the results; these are expressed relative to the original standard.  A 
conversion factor between absorbance and concentration for this is calculated 
and used in subsequent sample measurements 

 
 
Simulation of a concentration measurement using a known factor 
• Press 3 to get to nm 
• Press 5 or 6 to set wavelength to 425 nm and press √ to select (note press 5 

or 6 to change from Abs to %T; use Abs here) 
• Press4 to get to Factor and √ to select 
• Enter the factor (65.1).  To do this: 

• Press 5 or 6 to get POS , press 4 to enter and move to first digit 
• Press 5 or 6 to get 6, press 4 to enter and move to second digit 
• Press 5 or 6 to get 5, press 4 to enter and move to third digit 
• Press 5 or 6 to get 1, press 4 to enter and move to fourth digit 
• Press 5 or 6 to get 0, press 4 to enter and move to decimal point 
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• Press 3 or 4 to get 65.10 flashing, press √ to select (moves to conc mode) 
• Insert reference, press the 0A/100%T key 

• Insert green dye samples sequentially and press  key 
• Note the results: the concentrations are measured abs values * factor 
 
 
Simulation of a rate experiment 
• Press 3 to get to nm 
• Press 5 or 6 to set wavelength to 425 nm and press √ to select (note press 5 

or 6 to change from Abs to %T; use Abs here) 
• Press4 to get to Rate and √ to select 
• Insert reference, press the 0A/100%T key 

• Gently invert the sephadex solution, insert and press  key 

• Note the results; absorbance is measured every 10 seconds until the  key is 
pressed again.  Stop after 2 minutes 

o If shaken too much, the values will stay at 2.000 
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Libra S5 and S6 
 
Simulation of an Absorbance measurement 
• Press F2 to select Make a measurement 
• Press F1, F1 to select Single λ 
• Press F1 to select between Abs/%T 
• Press F2 to change wavelength, and the 56 keys to set to 425nm 
• Press F2 to accept this wavelength 
• Insert reference, press the  / 0A/100%T key 

• Insert green dye samples sequentially and press  key 
• Note the results 
• Press  key repeatedly to return to start page 
 
Simulation of a Scan 
• Press F2 to select Make a measurement 
• Press F4 to select Scan 
• Insert reference, press the  / 0A/100%T key 

• Insert holmium perchlorate solution and press  key 
• Press F2 to zoom in; move the box using 3456 to an area of interest on the 

scan and press F1.  Press F1 again to zoom out 
• Press  key repeatedly to return to start page 
 
Simulation of a Factor Concentration experiment 
• Press F2 to select Make a measurement 
• Press F3 to select a method 
• Press F1, new method 
• Press F4 to give the method a name; press 5 to get to D, 4 to get to next 

column, press 5 to get to Y, 4 to get to next column, press 5 to get to E, and 
press F4 to accept 

• Press F4 to change wavelength (λ);press 6 to get to 425nm, press F4 to accept 
• Press F4 to change units, F4 to accept. 
• Press F4 to change Cal to Factor, F4 to accept 

• Press F4 to change factor to 65.1; press 5 to get to 6, press …. to move the 
decimal point, followed by45 to move from 60 to 65, and then 45 to get 
65.1.  Press F4 to accept 

• Press F1, All OK, leaving Kinetics set to No 
• Press F1 to Run 
• Insert reference, press the  / 0A/100%T key 

• Insert green dye samples sequentially and press  key 
• Note the results  
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• Press F3 to view the scan of each sample 
• Press  key to return to start page 
• Note that the method is automatically saved 
 
Simulation of a Reaction Rate experiment 
• Press F2 to select Make a measurement 
• Press F3 to select a method 
• Press F1, new method 
• Press F4 to give the method a name; press 5 to get to S, 4 to get to next 

column, press 5 to get to E, 4 to get to next column, press 6 to get to 6, and 
press F4 to accept 

• Press F4 to change wavelength (λ);press 6 to get to 340nm, press F4 to accept 
• Press F4 to change units, F4 to accept. 
• Press F4 to change Cal to Factor, F4 to accept 

• Press F4 to change factor to -100; press F2 to get the minus sign and press …. 
twice to move the decimal point 

• Press F4 , and set Kinetics to Yes using 4, F4 to accept 
• Press F4, 4 followed by 5 to set the Start time to 00m 20s (20 second delay 

time), F4 to accept 
• Leave the time interval at 10s (the minimum), press F4 
• Press F4 5 to set the End time to 01m 00s.  F4 to accept 
• Press F1 to Run 
• Insert reference, press the  / 0A/100%T key 

• Gently invert the sephadex solution, insert and press  key 
• If shaken too much, the values will stay at 2.000 
• Note the results 
• Press F1 to view the graph 
• Press  key to return to start page 
• Note that the method is automatically saved 
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Simulation of a Standard Curve experiment 
• Press F2 to select Make a measurement 
• Press F3 to select a method 
• Press F1, new method 
• Press F4 to give the method a name; press 5 to get to S, 4 to get to next 

column, press 5 to get to C, 4 to get to next column, press 6 to get to 9, and 
press F4 to accept 

• Press F4 to change wavelength (λ);press 6 to get to 425nm, press F4 to accept 
• Press F4 to change units, F4 to accept. 
• Press F4 to change Cal to Std, F4 to accept 
• Press F1 to set concentration of first standard: set to 10 as below 

• Press F1, press …. , F4 
• Press F1 to set concentration of second standard: set to 20, as above 
• Press F1 to set concentration of third standard: set to 30, as above 
• Press F4 to confirm that the 3 standards have been defined 
• Insert reference, press the  / 0A/100%T key 

• Std 1 is highlighted; insert Green dye 4 (conc. 10)and press  key 

• Std 2 is highlighted; insert Green dye 5 (conc. 20) and press  key 

• Std 3 is highlighted; insert Green dye 6 (conc. 30) and press  key 
• Press F4 to accept 
• Press F3 to change the curve fit algorithm 
• Press F4 to view the curve, then F3 to accept and go on to run samples 
• Press F1, F1 to confirm parameters OK and run sample 
• To measure a sample against the standard curve, now insert Green dye 5 

(assume it is an unknown) and press  key 
• Press  key to return to start page 
• Note that the method is automatically saved 
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Grafico PC Utility software 
 
• When Grafico is selected, you are prompted to enter the file details (note that 

the title entered here is used as the title of the wavelength scan graph).  After 
pressing OK, the instrument (switched on and connected to the PC with the 
serial lead) is recognised by the software.   

 
Data logging mode 
• Repeat the absorbance and concentration experiments described previously (use 

File > New between each experiment to get results on a different file) 
• Note the results  
• Save the results (as *.txt format) to folder of choice 
• Use Excel to open this file; with files of type set to “all files” 
• Use tab AND space delimiter if you want to separate the numbers from the 

text in the cell (for example “405” and “nm” instead of “405 nm”) 
• Note the results 

 
Scan Mode 
• Go to View > Scan Mode.   
• Set reference with water (cell 8) at any wavelength and then measure the 

holmium perchlorate solution in absorbance mode  
• Note the results; the complete scan comes out; this is because the instrument is a 

diode array product and scans the wavelength range automatically 
o Label a peak by dragging and releasing the icon at the left side of 

the graph.  The absorbance/wavelength details are shown in the 
title bar.  Dragging it again moves the label; moving it the left 
hand side takes the label away.  Multiple peaks can be added. 

o Use display grid off for clearer presentation. 
• Save the scan as a *.csv file to folder of choice; double clicking on it will open 

Excel directly 
o Highlight the wavelength and absorbance values and click the 

graph icon 
o Select chart type “XY Scatter” and the curved lines (no data 

points) option 
o Label the axes etc as required  
o Double click on the x-axis, select Scale and minimum to 330 and 

maximum to 830 
o Set colour scheme to suit your preferences 
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Libra S11 and S12 
If print outs are required do the following: 
• Press Set-Up key F3 twice 
• Enter the access code (default is 6020 for Libra S11 and 6040 for Libra S12) 
• Press F3 twice 
• Select 5 output to printer to 9, F3 
• Select printer type, F3 
 
Simulation of an Absorbance measurement 

• Press λ key and set wavelength to 425nm 

• Insert reference, press the  key 
• Insert samples as required (green dyes) 
• Note the results (allow the readings to settle) 
 
Simulation of a Factor Concentration experiment 
• Select menu (F2) 
• Select 3 for concentration and enter the following parameters 
• Wavelength 425nm, F3 
• Enter a factor of 65.1, F3 
• Insert reference, press the  key 
• Insert samples as required (green dyes) 
• Note the results (allow the readings to settle) 
 
Simulation of a Spectral Scan 
• Select menu (F2) 
• Select 5 for wavelength scan 
• Start wavelength 325nm, F3, Stop wavelength 500nm, F3 
• Select 1 to scan in Absorbance* 
• Insert reference, press the  key 
• With printer on the parameters are automatically printed out 
• This reference value is used for subsequent samples until changed. 
• If you wish to save as a method, go to set-up (F3) 

• Insert holmium perchlorate solution and press   

• Press . key to obtain a print out of the spectrum 

• To zoom in on a region, press F2 followed by the start and end wavelengths 
(the instrument will zoom to the nearest 10, 20, 50 or 100 nm). 

 
*  Repeat the experiment, selecting 2 here to scan in %T 
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Simulation of a Time Intervals experiment 
• Select menu (F2) 
• Select 4 for Time Intervals, and enter the following parameters 
• Wavelength 340nm, F3 
• Select seconds as the time unit 
• Enter end time of 60 seconds 
• Interval 3 seconds, F3 
• Reference No/Yes (F2/F3) 
• Insert the reference (optional) and press the  key 
• If printer is set to 9 the parameters are automatically printed out 
• Shake the Sephadex 

• Insert sample and press the  key 
• Note absorbance readings at every time interval.  With printer on readings are 

printed out at every interval 
• Press the  key or Esc (F1) to stop the run 

• Press . key to obtain a print out of the assay 
 
Simulation of a Reaction Rate experiment 
• Select menu (F2) 
• Press F3 to scroll through to the next menu page 
• Select 3 for Reaction Rate 
• Enter wavelength of 340nm, F3 
• Enter time unit = seconds, F2 
• Enter delay time, if applicable 10 seconds, F3 
• Enter end time 60 seconds, F3 
• Enter factor = 100, F3 
• Press F3 to select reference 
• Insert reference, press  key 
• With printer on the parameters are automatically printed out 
• This reference value is used for subsequent samples until changed. 
• If you wish to save as a method, go to set-up (F3) 

• Insert the Sephadex, press  key. 
• The display indicates the change in absorbance for each of the calculated time 

intervals as the assay proceeds. 
• The result (total change in absorbance over the reaction time) multiplied by the 

factor is displayed; press F2 to display the correlation (a correlation of > 0.95 is 
expected if the assay was carried out over a linear section). 

• The results are automatically printed out 
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Simulation of a Standard Curve experiment 
• Select menu (F2) 
• Press F3 to scroll through to the next menu page 
• Select 2 for Standard Curve 
• Select 1 for linear regression as your line fit 
• Enter wavelength 425nm, F3 
• Input the number of standards = 4, F3 
• Enter the concentrations of the standards in increasing value (10, 20, 31, 62) 
• Insert reference, press  key 
• This reference value is used for subsequent samples until changed. 

• Insert standard 1 (cell 4, concentration 10), press  
• The absorbance is displayed; press F2 to proceed to the next standard 
• Repeat as necessary for all standards 

• Press . key to obtain a print out of the experiment 

• With printer on the parameters are automatically printed out along with 
the abs and conc. values of the standards and the slope details 

• The display shows - - - -, signifying that the standard curve has been defined, 
and that samples can now be measured. 

• If you wish to save as a method, go to set-up (F3) 
• Insert samples as required  (use the middle 2 dyes 20, 31) and record the 

concentrations relative to the standard curve. 
• Any sample absorbance / concentration which is outside the limits defined by 

the standards used is displayed as - - - - . 
• If recalling as a method, set reference before measuring samples.  The display 

continues to show - - - - after the set reference. 
 
Simulation of an Absorbance Ratio experiment 
• Select menu (F2) 
• Press F3 to scroll through to the next menu page 
• Select 5 for Ratio 
• Set first wavelength to 260nm (F3) 
• Set second wavelength to 280nm (F3) 
• No background wavelength 
• Set factor to be applied to first wavelength (260nm) to be 50 
• Set dilution factor to be 20 
• Insert reference, press  key 

• Insert samples (guanosine, cell 2), press  
• Note reading of the sample (results are meaningless due to the nature of 

samples and the plastic cells). 
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Method Storage 
• After defining parameters in any of the above modes, and prior to measuring a 

sample, entry to Set-up using the F3 function key provides the opportunity to 
store the parameters currently loaded as a method.  This option is password 
protected, and up to 9 methods can be saved.  A stored method is enabled as an 
option directly on the instrument menu, so that it is possible for an operator to 
switch the instrument on and have a specified method available straight away. 

• Press 4 to have the choice of storing a new method or erasing an existing 
method. 

• Press 1 to store the method in the next available method storage space 
(maximum is 9).  The display shows the method number it has been saved 
under 

• Press 2 to erase a method; the method number has to be entered. 
• Method parameters can be printed out. 
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Libra S21 and S22 
This can be used with a range of printers.  To select printer: 
System > Set up > Preferences > > Printer.   

Note that . key acts as a print key if Autoprint is not on 
 
Simulation of an Absorbance measurement  
• Select Basic (1), Absorbance (1)* 
• Set wavelength to 425nm (F3) 
• To set reference, press the green Run key.  The cell changer automatically 

moves to position 2 and displays the result for the reference measurement 
(0.000); remember that xenon lamp based instruments are “press to read”, 
whereas the S11/S12 deuterium / tungsten lamp instruments measure 
continuously 

• Press Run and note reading of your first green dye (sample 001) 
• Press Run and note readings for the remaining solutions 
 
*  Repeat the experiment, selecting 2 here to measure in %T 
 
Simulation of a Factor Concentration experiment 
• Select Basic (1), Concentration (3)  
• Set wavelength to 425nm (F3) 
• Enter a factor of 65.1 (F3) 
• Load cell changer with the reference in position 1, and place the green dyes in 

increasing concentrations in positions 2, 3, 4, 5 
• To set reference, press the green Run key 
• Press Run and note reading of your first green dye (sample 001) 
• Press Run and note readings for the remaining solutions 
• Press Stop, and confirm (F2), to return to the home page. 
 
Simulation of a ratio experiment 
• Select Basic (1), Concentration (4) 
• Set first wavelength to 260nm (F3) 
• Set second wavelength to 280nm (F3) 
• No background wavelength 
• Set factor to be applied to first wavelength (260nm) to be 50 
• Set dilution factor to be 20 
• Load cell changer reference in position 1 and guanosine in position 2 
• To set reference, press the green Run key 
• Press Run and note reading of the sample (note that results are meaningless due 

to the nature of samples and the plastic cells). 
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Simulation of a Spectral Scan  
• Select Applications (2), Wavescan (1) 
• Select Absorbance (1) mode* 
• Set start wavelength to 325nm (F3)  
• Set end wavelength to 570nm (F3) 
• Set scan speed to Fast (3) 
• Print peak table if you have a printer connected (it cannot be seen otherwise) 
• Load cell changer with reference in position 1 
• To scan the reference, press the green Run key.  The cell changer automatically 

moves to position 2 
• Load Holmium Perchlorate solution into position 2 of the cell holder 
• Press Run and watch the spectrum appear on the display 
• When finished, press Data (F3).   
• You can now look at the data points by moving the cursor (F2 and F1); a peak 

is indicated by a flag symbol.   
• For rapid movement, press 4 / 6 to go to left / right side of the graph, or 5 

to go the centre 
• Press 2 to zoom in (8 to zoom out) 

• Press OK (F3) 
• Press Stop, and confirm (F2), to return to the home page. 
 
*  Repeat the experiment, selecting 2 here to scan in %T 
 
Simulation of a Simple Kinetics experiment 
This is used to investigate the shape of the assay curve 
• Select Applications (2), Simple Kinetics (2) 
• Set wavelength to 340nm (F3) 
• Time units should be Seconds (1) 
• Set duration to 90 seconds (F3) 
• Set Interval to 2 seconds (F3) 
• Print data points if you have a printer connected 
• Load cell changer with reference in position 1 
• To set reference, press the green Run key.  The cell changer automatically 

moves to position 2 
• Shake Sephadex and load into cell position 2 
• Press Run and watch the graph appear on the display 
• When finished, press Data (F3).   
• You can now look at the data points by moving the cursor (F2 and F1).  Note 

where the curve starts to fall (Time 1) and where it starts to level off to get the 
straight line section (Time 2); press OK (F3) 

• Press Stop, and confirm (F2), to return to the home page. 
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Simulation of a Reaction Rate experiment 
This is used to obtain the rate of reaction (slope x factor) over a specified time 
period.  The shape of the assay curve needs to be known (see Simple Kinetics); this 
is the case with the kits supplied for standard assays. 
• Select Applications (2), Reaction Rate (3) 
• Set wavelength to 340nm (F3) 
• Set time units to seconds (1) 
• Set the delay equal to Time 1 obtained in Simple Kinetics (F3) 
• Set the duration equal to (Time 2 –Time 1) obtained in Simple Kinetics (F3) 
• Enter a factor of 100 (F3) 
• Load cell changer with reference in position 1 
• To set reference, press the green Run key.  The cell changer automatically 

moves to position 2 
• Shake Sephadex and load into cell position 2 
• Press Run and watch the graph appear on the display after the delay period.  11 

data points, including start and finish times, are obtained during the experiment 
• All relevant results are displayed at the end; the graph can be viewed (F3) and 

printed separately (F2) 
• Press Stop, and confirm (F2), to return to the home page. 
 
Simulation of a Standard Curve experiment 
This is used to obtain an absorbance – concentration plot for known standards so that 
the concentration of unknown samples can be obtained.  A common example is the 
Bradford determination for proteins. 
• Select Applications (2), Standard Curve (4) 
• Press Standards (F3) followed by New (F1), Confirm (F2)  

[this step is not necessary if this mode is being used for the first time] 
• Set wavelength to 425nm (F3) 
• Select Linear Regression (2) 
• Enter number of standards to 4 (F3) 
• Enter Standard Replicates to 1 (F3) 
• Enter Standard 1 concentration as 10 (F3) 
• Enter Standard 2 concentration as 20 (F3) 
• Enter Standard 3 concentration as 31 (F3) 
• Enter Standard 4 concentration as 62 (F3) 
• Load cell changer with the reference in position 1, and place the green dyes in 

increasing concentrations in positions 2, 3, 4, 5 
• To set reference, press the green Run key.  The cell changer automatically 

moves to position 2 and displays the result for the reference measurement 
(0.000) 

• Press Run and note reading for each standard 
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• Press Standards (F3) to see the standard curve, press OK (F3) to return 
• Press 1 on the keypad to return cell position 1 to its normal position 
• Load cell changer with the reference in position 1, and place the green dyes of 

concentration 20 and 31 into positions 2, 3 in order to represent samples 
• To set reference, press the green Run key. Press Run and note reading for each 

sample 
 
 
Simulation of a Multi Wavelength experiment 
This is used to enter an equation.  This saves a user measuring absorbances and then 
using them to derive meaningful results using a calculator!  The following exercises 
show you how to: 
a) enter the (invented) equation “((Abs511*12.5) – (Abs 720*0.3))*100”,  
b) give it a name (“Copper 10”) and  
c) save this all as a method 
 
• Select Applications (2), Multi Wavelength (5) 
• Select Absorbance (1) mode 

• Enter the title (use ← to remove any text still there): 
• Press 2 repeatedly until “C” appears 
• Press 6 repeatedly until “o” appears 
• Press 7 repeatedly until “p” appears 
• Press F2 to move to next place 
• Press 7 to enter a second “p” 
• Press 3 repeatedly until “e” appears 
• Press 7 repeatedly until “r” appears 
• Press 1 to initiate entry of a space 
• Press F2 to move to next place, then 1 again to enter the space 
• Press 1 repeatedly until “1” appears 
• Press 0 to enter “0” 

• Press OK (F3) to confirm the name entry 

• Enter the equation (to remove wrong entries, press ←) 
• Press F2 twice to enter “((“ 
• Press F1,1 to enter the first absorbance, A1 (wavelength value is defined 

later) 
• Press F1, 3 to enter the * sign 
• Enter numerical factor 12.5 using the keypad, press F3 
• Press F2 to close the first bracket, “)” 
• Press F1, 2 to enter the minus sign 
• Press F2 to enter “(“ 
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• Press F1, 2 to enter the second absorbance, A2 (wavelength value is 
defined later) 

• Press F1, 3 to enter the * sign 
• Enter numerical factor 0.3 using the keypad, press F3 
• Press F2 twice to close the brackets, “))” 
• Press F3 to confirm the equation is correct 
• The two wavelengths for A1 and A2 now have to be defined, enter 511 

and 720 when prompted 
• The dilution factor (*100) now has to be entered; enter 100 

• Load cell changer with reference in position 1 
• To set reference, press the green Run key.  The cell changer automatically 

moves to position 2 
• Load one of the green dyes into position 2 and press Run.  Note that all 

relevant parameters are shown on the display. 
• Press Stop, and confirm (F3), to return to the home page. 
 
Text entry is also used in the Customise part of the instrument (from home page: 
System (F1), Setup (F1), Customise (2) to enter Instrument name, Operator name 
and Method Group names).  Try it (leave blank for default values to be used) 
 
Saving (and recalling) a method 
• When suitable parameters have been defined and checked, they can be easily 

stored as a method after returning to the home page (Stop, F3).  Methods can 
be saved as groups, for example if different users are in the laboratory. 

• Press Methods A (4), Save (F1) and the number of the method you wish. 

• A method name can be entered if required (press ← to remove unwanted text, 
and use the keypad to enter new text) 

• Save the method (F1), followed by confirm (F3) to return to the home page. 
• Press Methods A (4) and the number you entered in order to recall the stored 

method. 
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Libra S32 and S35 
For all of the following experiments, if possible use the instrument with a printer. 
• Press Function > Printer, enter and use the < / > keys to select the type of 

printer you are using, enter. 
• Go to Function > Set-up > User  
• Press ∨ key to get to ‘print’ key function and select ‘output to printer only’  
• Press ∨ key to get to Auto print 
• Press the > key so that 9 appears 
• This will cause data to be automatically printed out 
• Press stop as necessary to return to the home page 
 
Simulation of an Absorbance measurement 
• Go to Basic (enter), then to Absorbance (enter) 
• Set wavelength to 425nm (enter) 
• Sample number to 1 (enter) 
• Load the reference into position 1 of the cell changer with the 4 dyes in 

positions 2, 3 , 4, 5 
• Press run to set reference. The cell changer automatically moves to position 2 

and displays the result for the reference measurement (0.000); remember that 
the xenon lamp based S21/S22 and the deuterium / tungsten lamp based S32 
are now both “press to read”. 

• Press run for each of the remaining samples 
• Note readings for each sample 
• Press stop to return to the home page 
 
Simulation of a Factor Concentration experiment 
• Go to Basic (enter), then to Concentration (enter) 
• Set wavelength to 425nm (enter) 
• Sample number to 1 (enter) 
• Select Mode to Factor 
• Enter a factor of 65.1 
• No units required 
• Load the reference into position 1 of the cell changer with the 4 dyes in 

positions 2, 3 , 4, 5 
• Press run to set reference. The cell changer automatically moves to position 2 

and displays the result. 
• Press run for each of the remaining samples 
• Note readings for each sample 
• Press stop to return to the home page 
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Simulation of a Spectral Scan 
• Go to Applications (enter), then to Wavescan (enter) 
• Select scan in Absorbance (ie do not toggle on % Transmission) 
• Start λ to 325nm (enter) and End λ to 570nm (enter) 
• Scan speed to Fast (enter) and Interval to 1nm (enter) 
• Reference scan to Yes (enter) and do not save method (enter) 
• Load the reference into cell position 1, and the Holmium Perchlorate into cell 

position 2 
• Press run to scan the reference (Note:  The cell holder automatically moves to 

position 2 and scans the sample) 
• After the run and print out have finished, press mode 
• Select peak table (enter) 
• Note peaks of interest.  If the on box does not have a tick (9), press the > key 

then enter.  The peaks will appear.  Press enter again to return to the scan 
• Zoom in on an area of interest (holmium triplet, around 472nm) by moving the 

cursor using < and >, and then pressing the ∧ key to zoom in and ∨ keys to 
zoom out. 

• Press stop to return to the menu screen 
 
• Repeat scan in transmission mode 
 
Simulation of a Kinetics experiment 
• Go to Applications (enter), then to Kinetics (enter) 
• Set wavelength to 340nm (enter), and Factor to 1 (enter) 
• No units required (enter), Auto set reference to No (enter) 
• Goes to Timing page (enter) 
• Set Mode to Serial (enter), and Units to seconds (enter) 
• Set Delay to 0 (enter) 
• Reaction to 60 seconds (enter), with an interval to 2 seconds (enter) 
• Shake Sephadex and place in cell position 1 
• Press run and then OK (enter) to start the reaction 
• Select mode (enter) and go to Post Run (enter) 
• Change the slope limits to the optimal limits of the slope 
• Go to start time (enter, enter) and change to 20 
• Go to end time (enter, enter) and change to 50 
• Note that the slope is recalculated on the basis of these start and end times. 
• Press stop to return to the menu screen 
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Simulation of a Standard Curve experiment 
• Go to Applications (enter), then to Standard Curve (enter) 
• Set wavelength to 595nm (enter) and curve type to regression (enter) 
• Number of standards to 4 (enter) 
• Standard reps to 1 (enter) and Sample reps to 1 (enter) [reps = replicates / 

duplicates of the same sample] 
• No units required  
• Enter concentrations of 10, 20, 31, 62 
• Leave integration time = 0.1 seconds (enter) 
• Load the reference into position 1 of the cell changer with the 4 dyes in 

positions 2, 3 , 4, 5 
• Press run.  The instrument will automatically set reference and then move 

through positions 2, 3, 4 and 5 and plot the standard curve 
• Press mode and go to standards to view results. Note that the line quality is 

(slope, intercept and linearity) is displayed 
• Press stop  
• To run samples against this standard curve 
• Select the dye with the concentration of 31 
• Load reference into position 1 and this sample into position 2 
• Press Run again 
• Are you loading new standards, enter No.  The instrument automatically set 

reference and then measures the first sample.  Note that the absorbance is 
displayed numerically and as an intercept with the curve.  The corresponding 
“unknown” sample concentration is displayed 

• Press stop to return to the home page 
 
In any of the above experiments (excluding Factor Concentration) methods can be 
saved.  To do this: 
• After setting the relevant parameters, press > key where Save Method appears 

so that 9 is in the box, Press enter 
• Select the method number required 
• Press > key so that the character set appears.  Use the <, >, ∧, ∨ keys to move 

to the relevant letter 
• Enter the method name by pressing enter on each relevant letter 
• Once the name is complete press Stop 
• Press enter to select OK 
• This method has now been saved and can be recalled using the methods > 

recall facility 
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Spreadsheet Interface Software 
This product provides a mechanism for collecting data from the serial port of a 
Biochrom spectrophotometer, with the appropriate cable, and importing it either 
directly into Excel (via a macro template) or to a text box for cutting and pasting into 
other software packages (via a data capture module).  
 
Biochrom 
Spectrophotometer 

Can it be 
used? 

Serial cable 
required 

Comments 

Libra S2 Yes 80-3001-00 On the software, File > Set up >  Comms 
to 9,600 Baud and Export > Separator to 
Space 

Libra 4 n/a n/a Use Grafico and cable (both supplied 
with instrument) 

Libra S5 and S5H Yes 80-2105-97 In Instrument Set-up > Communications, 
put Serial Port Device to PC 
On the software, File > Set up >  Comms 
to 38,400 Baud and Export > Separator 
to Comma 

Libra S6 and S6H n/a n/a Use Grafico and cable (both supplied 
with instrument) 

Libra S11 and S12 Yes 80-2109-02 In Instrument Set up, put Serial to Yes 

Press . to output if Autoprint is off 
On the software, File > Set up >  Comms 
to 19,200  Baud and Export > Separator 
to Tab 

Libra S21 and S22 Yes 80-2105-97 Always output  

Press . to output if Autoprint is off  
On the software, File > Set up >  Comms 
to 19,200  Baud and Export > Separator 
to Tab 

Libra S32 and S35 Yes 80-2105-97 In Instrument Set up > User, put Print 
key function to “Output to Computer” 
and put Auto Print to On 
On the software, File > Set up >  Comms 
to 19,200  Baud and Export > Separator 
to Tab 

Libra S32PC and 
S35PC 

No Not applicable Control is via Acquire software 

 
Use  
• File > Set up as above and as required 
• Run > Start, then press New data to collect 
• Take measurement on the instrument and press Finish when collected. 
• To close, press Cancel on the Communications Module; data can then be saved, 

or copied to another file, as appropriate. 
• To export the captured data to Excel, either go File > Export or press the Excel 

icon on the task bar. 
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Libra S11 and S12 with Acquire Lite software 
 
Simulation of a Factor Concentration experiment 
• Open the Quantification program  

(Start>Programs>Acquire LITE>Quantification) 
• Go to File > New; go to Method and select Factor 
• Set wavelength to 425nm and set factor to 65.1 
• Enter a title and filename if required, OK 
• Go to Run > Samples 
• Select Define Sample, set number = 4, click on clear existing samples, and 

name your samples (if required) 
• Load cells as prompted  
• After it has run, click Data > View 
• Click OK to exit the results page 
 
Simulation of a Spectral Scan 
• Open the Wavescan program 

(Start>Programs>Acquire LITE>Wavescan) 
• File > New  
• Set start wavelength to 325nm 
• Set end wavelength to 570nm 
• Set step = 1nm  
• Select reference to be before first scan, press OK 
• Give the experiment a filename and a title (via Details) if required  
• Go to Run > Method 
• Load cells as prompted (reference and holmium perchlorate) 
• Go to Post Run > Peak Find > Search and optimise the parameters as 

necessary, saving the data under an appropriate filename 
• To label a peak of interest, Go to Window > Label > Add 
• Hold down the mouse button and drag to the place where the label is to be put.  

Release and type in the text 
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Simulation of a Kinetics experiment 
• Open the Reaction Kinetics program 

(Start>Programs>Acquire LITE>Reaction Kinetics) 
• File > New  
• Select time units mm:ss and set assay duration to 2 mins 
• Put set reference on and select serial mode 
• Set No of assays to 1, Set Period to 2 seconds  
• Set wavelength to 340nm 
• Give the experiment a filename and a title (via Details) if required  
• Go to Run > Method 
• Load reference, OK 
• Load cell as prompted (sephadex, after a shake) and press OK 
• The steepest pat of the slope will be drawn and the results calculated 

automatically at the end of the assay 
 
Simulation of a Standard Curve experiment 
• Open the Quantification program 

(Start>Programs>Acquire LITE>Quantification) 
• Go to File > New; go to Method and select Standard Curve 
• Give the experiment a title and filename if required 
• Set wavelength to 425nm 
• Go to Standards, select Define Standards and number of standards = 4 
• Enter concentration of your standards in sequence (10, 20, 31, 62).  Check. 
• Press OK and then Run > Standards 
• Load cells as prompted by the display (reference and 4 green dyes in increasing 

concentration) and press OK  
• After standards are run, go to Run > Samples  
• Select Define Sample, set number  = 2, click on clear existing samples, and 

name your samples (if required) 
• Click OK and load the cell changer as prompted (reference and the 2 middle 

green dyes) 
• Go to View > Results (select samples to view the results) 

(To view slope data for linear regression, go to Slope > Result) 
• New samples can be added to existing sample files using the Append option 

(Run > Samples, select Append) 
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Libra S21, S22, S32, S35, S32PC and S35PC with 
Acquire software  
 
Before using the demonstration kit the software and the instrument must be 
initialised to communicate with each other with the correct serial cable (80-2105-
97). 
As the Audit Trail and Data Logging functions are important parts of the software an 
example of how to set these up is also shown (see later). 
Note that F1 should be used to access on-line help in the software. 
 
Instrument set up 
• Go to Instrument Control 

(Start>Programs>Acquire>Instrument Control) 
• Go to File > Set-up > Communications 
• Click on Instrument 
• Click on the relevant instrument being used and click OK 
• Select the correct comm port that is being used on the PC (usually 1 or 2) 
• Click on OK again 
• Click on Registration 
• Enter the serial number of the instrument (NOTE: the serial number biochrom 

(lower case) will work with any instrument) 
• Note:  If no instrument is available the software can still be demonstrated by 

selecting Demonstration Library instead of an instrument 
 
Simulation of a Spectral Scan 
• Open the Wavescan program (Start>Programs>Acquire>Wavescan) 
• File > New 
• Set start wavelength to 325nm 
• Set end wavelength to 570nm 
• Method standard, the fastest scan speed (instrument dependent), step 1.0nm 
• Run Options > Peak Find on 
• Click OK 
• Run > Method 
• Load cell changer as prompted by the display (reference and holmium 

perchlorate) 
• Peaks will be displayed automatically 
• Save the data using an appropriate filename 
• Experiment using the Post Run options 
• To add a label, right click > Label > Add 
• To remove the grid, right click > Display > Grid options 
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• To export data on display to Excel, File > Export > Spreadsheet.   
• Graph the data using XY (Scatter) option 
 
Simulation of a Serial Kinetics experiment 
• Open the Reaction Kinetics program  

(Start>Programs>Acquire>Reaction Kinetics) 
• File > New  
• Set duration time to 1:30 minutes 
• Set period to 2 seconds 
• Set Method to Serial Mode, wavelength to 340nm, No of assays = 1 
• Run > Method 
• Shake Sephadex solution, load the cell changer as prompted by the display and 

press OK 
• The steepest part of the slope will be drawn and the results calculated 

automatically at the end of the assay 
• Use Post Run > Slope > Define Region to change the slope region by dragging 
• To add a label, right click > Label > Add 
• To remove the grid, right click > Display > Grid options 
 
• To export data on display to Excel, File > Export > Spreadsheet.   
• Graph the data using XY (Scatter) option 
 
 
Simulation of a Parallel Kinetics experiment  
The 4 dyes will be used for this for illustrative purposes only; there will be no 
change of absorbance with time. 
 
• Open the Reaction Kinetics program 
• File > New  
• Set duration time to 2:00 minutes 
• Minimum period for 4 assays in parallel is 8 seconds, but this will be set 

automatically  
• Set Method to Parallel Mode, wavelength to 340nm, No of assays = 4 
• Run > Method 
• Load the 4 green dyes as prompted by the display and press OK 
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To use the Michaelis Menten facility: 
This shows in principle how it is done 
• Open the Reaction Kinetics program  

(Start>Programs>Acquire>Reaction Kinetics) 
• File > Open > goxid1.rkd 
• View > Michaelis Menten Plot 
• To insert real data, go to Edit > Data points 
• Click on Add set and Select All, toggling through concentration-slope results 

presented for the set (NOTE: this set of assays has to be active in the 
background and needs to have had the slopes optimised), 

 
To view real Michaelis Menten data 
• Open the Reaction Kinetics program  

(Start>Programs>Acquire>Reaction Kinetics) 
• View > Michaelis Menten Plot 
• File > Open and select Files of type to MM Data (*.RKQ) 
• Open Methyl.rkq 
• Go to Method and select an option (Michaelis Menten, Eadie Hofstee, 

Lineweaver Burke, Hanes Woolf) 
• Go to View > Results > All to compare the different methods 
• Go to View > Results > Select to select the method results you want to see 
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Simulation of a Standard Curve experiment 
• Open the Quantification program (Start>Programs>Acquire>Quantification) 
• File > New  
• Select Standard Curve 
• Set wavelength to 425nm 
• Click on Standards > Define Standards 
• Enter 4, followed by the concentration of standards in sequence (10, 20, 31, 62) 
• Run > Standards 
• Click OK and load the cell changer as prompted (reference and 4 green dyes) 
• After standards are run, Run > Samples 
• Click on Define Samples, enter a sample name and Number of samples = 2  
• Enter a filename to save the results if required 
• Click OK and load the cell changer as prompted (reference and the 2 middle 

green dyes) 
• View > Results (view for either standards or samples) 
• Go to slope and select the type of curve fit you require (spline, linear 

regression, linear interpolation, manual) 
 
• To export data on display to Excel, File > Export > Spreadsheet.   
• Graph the data using XY (Scatter) option 
 
Simulation of a Factor Concentration experiment 
• Open the Quantification program (Start>Programs>Acquire>Quantification) 
• Go to File > New; a parameter page will appear 
• Select the factor method, and set factor to 1.358 
• Set wavelength to 425nm 
• Select the units required and then click OK 
• Go to Run > Samples 
• Click on Clear All 
• Click on Define Samples, enter a sample name and Number of samples = 4  
• Enter a filename to save the results if required 
• Click OK and load the cell changer as prompted (reference and 4 green dyes) 
• After it has run, click View > results 
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Audit Trail set-up 
• Go to any of the applications (not Instrument Control) 
• File > Set-up > Audit Trail 
• Click on the enabled box to set audit trail to on.  This facility is also now 

enabled for all the other applications in the ACQUIRE software 
• Click OK 
 
The following information shows how to look at the Audit Trail 
• Go to Start>Programs>Accessories>Wordpad 
• File > Open 
• Go to the relevant directory (My computer > C:\) 
• Go to Program Files > Acquire 
• Select the relevant application where the appropriate audit trail log file is 

located 
• Click in the filename box and select file type “*.log”, then Open 
• All the log files for the chosen application will appear 
• Select the log file you want to look at 
• The audit trail can not be changed and saved to the same file name, providing 

security and traceability. 
 
Data Logging set-up 
• Go to Instrument Control>Data Log>Data Logging 
• Click on Auto Read to enable  
• Select whether to log to spreadsheet and/or printer (if spreadsheet, use Excel to 

locate the file in C:\program files \ Acquire \ Application \ *.log) 
• Every reading will now be logged and can be reviewed using the Data Log > 

Review Log facility 
 
 


